Troubleshooting
Problem
In Microsoft Windows 2003 SP2, users encounter the following error message upon launching ADR Document Review either directly or in Capture Professional. ImagXpress License Validation Check The Pegasus Software License validation check has failed for the ImagXpress control. You do not have an appropriate license to use this ActiveX control. (Pegasus Software License information is further mentioned in the window)
Cause
Enhanced security with Windows 2003 Server Service Pack 2 through the Data Execution Prevention feature prevents Capture ADR Document Review from functioning properly.
Environment
Windows 2003 SP2 / Capture Professional 5.2 with ADR
Resolving The Problem
Enable or select Turn on DEP for essential Windows Programs and Services only.
- Go into Control Panel > System.
- Select the Advanced tab.
- Under Performance select the Setting button.
- Go to the Data Execution Prevention tab and check Turn on DEP for essential Windows Programs and Services only.
- Reboot the machine.
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21326595