Troubleshooting
Problem
An issue is seen while actively working in Order Hub, user is logged out multiple times. This happens every 10 - 15 minutes throwing error "signing you out".
Cause
The following can cause the issue:
- More than one Order Hub instance open at the same time.
- By being signed in and using other Applications at the same time as Order Hub such as Call Center.
Resolving The Problem
Test this scenario while ensuring that you are only signed into one instance of Order Hub, test this on different browsers to see if the issue is still occurring. If yes, sign out of all other Sterling Applications and test while in an independent browser.
If the issue is persistent, then open a support ticket with IBM Sterling Order Management Support.
Document Location
Worldwide
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Document Information
Modified date:
27 June 2022
UID
ibm16506811