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Operations Console gets "Error code: 406" message connecting to V7R3 (or higher) IBM i

Troubleshooting


Problem

Using IBM i Access for Windows Operations Console to get a 5250 Console session to a V7R3 (or higher) IBM i.  Connection prompts for 'Service tools user' and 'Password' and then fails with: "Communication error validating the connection to [server] Error code: 406"

Symptom

Message: "Communication error validating the connection to [server] Error code: 406"

Cause

Per the V7R3 Memo to Users:

"The service tool server which includes LAN console is removing support for SSL V3 ciphers which means the LAN console feature in the 7.1 IBM i Access for Windows client is no longer supported in 7.3. IBM i Access Client Solutions is now required for LAN console in 7.3."

Environment

IBM i Access for Windows, Operation Console

Resolving The Problem

Use the supported IBM i Access Client Solutions (ACS) product for LAN console.  ACS does co-exist with IBM i Access for Windows, so there is no need to uninstall IBM i Access for Windows first.  For information on obtaining ACS, see:

Obtaining IBM i Access Client Solutions
 

Here is a technical document on migrating the existing Operations Console configuration to an IBM i ACS LAN Console connection:

Migrating from Access for Windows Operations Console to Access Client Solutions

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Document Information

Modified date:
13 July 2020

UID

ibm10728441