Troubleshooting
Problem
Starting i2 Analyst's Notebook (ANB) results in error message:
No permit for the requested feature was found.[Local computer, IBMANB.main 1]
The server software is not running. [
Symptom
Cause
The client workstation attempting to start ANB had no network connectivity to the server running the license manager.
Diagnosing The Problem
Executing a "ping" from the client workstation attempting to start ANB to the IP address in the error message resulted in a "Request timed out". The "ping" was unsuccessful, which indicates a network connectivity issue to the license server.
Resolving The Problem
Enable network connectivity from the ANB client to the license manager server.
Was this topic helpful?
Document Information
More support for:
i2 Analyst's Notebook
Software version:
8.9.9, 8.9.7, 8.9.5, 8.9.11, 9.0.0, 9.0.1, 9.0.2, 9.0.3, 9.0.4
Operating system(s):
Windows
Document number:
553213
Modified date:
16 June 2018
UID
swg21991447