IBM Support

Open Rational ClearCase Explorer: black square icons

Troubleshooting


Problem

Opening IBM Rational ClearCase Explorer will display abnormal black square icons in the file browser panel.

Symptom

ClearTeam Explorer (CTE) is not affected. You only see the black icons in the ClearCase Explorer. See the screen capture below.




Cause

The cause is related to the computer display settings. If users configured their desktop to larger fonts, they might run into this issue.

There are no plans to modify the legacy ClearCase Explorer GUI for this issue.

Environment

Microsoft Windows 7

Resolving The Problem

You could try the following steps:


  1. Open the Control Panel. Then click Display.

  2. Choose the default option: "Smaller" 100% (normal size):



  3. Logout and login.

  4. Start ClearCase Explorer to verify if the black icons are gone.


  5. Use CTE instead of ClearCase Explorer.

[{"Product":{"code":"SSSH27","label":"Rational ClearCase"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"GUI: ClearCase Explorer","Platform":[{"code":"PF033","label":"Windows"}],"Version":"8.0;8.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21627415