IBM Support

Not able to create a new organization or site

Troubleshooting


Problem

When a new organization or site is created and you click Save button the organization or site newly created disappears Note: The new organization or site is created in database.

Symptom

New organization or site vanishes when you click Save button in Organizations application

If you go back to list tab and search for the new organization or site, Maximo won't show any results

Cause


User is unable to access Inactive organizations or site because he hasn't the right to do that since Can Access Inactive Sites? option from user profiles is unchecked.


Environment

Maximo 7.1

Diagnosing The Problem

Create new organization and click save button. As a result the new organization disappears.

Resolving The Problem

Go to Security > Users application, select the user affected by this and check Can Access Inactive Sites? Save record and check if everything is ok.

Note: Even if the user belongs to maxadmin group, it doesn't mean he will be able to see inactive organizations or sites. He must have this option checked.

[{"Product":{"code":"SSLKT6","label":"IBM Maximo Asset Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Organizations","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF010","label":"HP-UX"},{"code":"PF016","label":"Linux"},{"code":"PF027","label":"Solaris"},{"code":"PF033","label":"Windows"}],"Version":"7.1;7.1.1;7.1.2;7.2;7.2.1;7.5","Edition":"All Editions","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
04 February 2019

UID

swg21572294