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Why won't backupConfig or stopServer commands execute ?

Question & Answer


Question

Recently, without any changes to WebSphere configuration, we are
unable to execute the backupConfig.sh or stopServer.sh scripts,
and perform application deployments. We can start the Application
Server without issue, however, when stopServer.sh <server_name> is
run, no error messages are written to the screen and it just returns
to the command prompt or shell.

Cause

Try to issue ./managesdk.sh -listEnabledProfileAll -verbose from 
<WAS_HOME>/bin/
If it returns an error, please check to see if there are multiple logfiles
in the following location:

Answer

<WAS_HOME>/configuration/
The view the the logfile with the most recent timestamp:
Error reading configuration
/opt/IBM/WAS85/AppServer/configuration/org.eclipse.osgi/.manager/.fileTableLock
java.io.FileNotFoundException:
/opt/IBM/WAS85/AppServer/configuration/org.eclipse.osgi/.manager/.fileTableLock  
(Permission denied)

[{"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Product":{"code":"SSEQTP","label":"WebSphere Application Server"},"Component":"system management","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"8.5.5;9.0","Edition":"Base;ND","Line of Business":{"code":"LOB45","label":"Automation"}}]

Product Synonym

websphere application server

Document Information

Modified date:
07 August 2019

UID

ibm10966887