IBM Support

Subscriptions are not shown in My schedules and subscriptions

Troubleshooting


Problem

Users are unable to see subscriptions in the My schedules and subscriptions page.

Symptom

When the user subscribes to a report, a report view is created in My content - Subscriptions folder as expected
In Administration console - Status - Schedules a schedule is shown for the subscription
The subscription is not shown in My preferences - My schedules and subscriptions

Cause

Corrupted trusted credentials causes the issue. Credentials were created before upgrading to 11.1.2
a Motio CJAP namespace is configured in the environment which might be part of the problem.

Resolving The Problem

Renew trusted credentials in My preferences - Personal - Advanced.
If this does not resolve the issue, remove user's profile in Administration console - Security. Drill into the namespace, search for the user's profile, click More under Actions for the user's profile - Delete this user profile

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"11.1.2","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
12 July 2019

UID

ibm10959211