IBM Support

Installation source for this product is not available, when uninstalling RequisitePro

Troubleshooting


Problem

This technote identifies a potential resolution to the error, installation source for this product is not available, which might occur when uninstalling IBM Rational RequisitePro.

Cause

The full error message is as follows:

The installation source for this product is not available.
Verify that the source exists and that you can access it.
 

This error is often the result of old information existing in Registry for the Microsoft Windows Installer.

Diagnosing The Problem


Resolving The Problem

This issue is not unique to RequisitePro, Microsoft has a resolution for this problem that can be applied:

The utility obtained from the following link should be used to remove RequisitePro from the Windows Installer: How to fix MSI software update registration corruption issues

To complete the uninstallation of RequisitePro, you will have to complete the procedure described in technote 1189855: Clean uninstall of RequisitePro version 2003.06 and 7.x

[{"Product":{"code":"SSSHCT","label":"Rational RequisitePro"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Installation","Platform":[{"code":"PF033","label":"Windows"}],"Version":"7.0;7.0.0.1","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
16 June 2018

UID

swg21259415