Troubleshooting
Problem
Navigating within Cognos Administration, appears to lag in performance, and show overall slowness.
Symptom
Cognos Administration pages are slow.
Cause
Database might be running out of TEMP table space.
Diagnosing The Problem
Check the TEMP table space of your Content and Reporting databases.
Resolving The Problem
Add more TEMP tablespace to your Database.
Consult your database vendor documentation for instructions or your database administrator.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"ADMINISTRATION, PERFORMANCE","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
Was this topic helpful?
Document Information
Modified date:
04 November 2021
UID
ibm10887949