IBM Support

After updated Planning Analytics Workspace, PA for Excel and Planning Analytics Local, PA for Excel connection is disconnected within the duration set for MaxInactivityTimeout in PMHUB admin

Troubleshooting


Problem

PA for Excel disconnected even within the time set at http://localhost:9510/pmhub/pm/admin , Configurations > PMHub Session with MaxInactivityTimeout while it is idle.
The connection remained until the time set for MaxInactivityTimeout  before upgrade PAW, PA for Excel and PAL.

Cause

<users folder>AppData\Local\Cognos\OfficeConnetion  folder contains PA for Excel connection information.  It usually doesn't have a problem after upgrade.  However, when the user upgrade PA for Excel, Planning Analytics Worspace and Planning Analytics Local, to PA for Excel 2.0.41, Planning Analytics Worspace 2.0.41 and Planning Analytics Local 2.0.7 respectively, the user have a problem for connection, it disconnected constantly.   The files in the folder might have caused the problem.

Resolving The Problem

In that case, please exit Excel and delete <users folder>AppData\Local\Cognos\OfficeConnetion  folder.  The folder will be recreated after PA for Excel restarted.  The connection stored in the folder is deleted with the folder deletion.  You may need to recreate the connection after the restart of PA for Excel.
Alternatively, you can delete existing connection from PA for Excel and recreate the connection.

Document Location

Worldwide

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Document Information

Modified date:
21 October 2019

UID

ibm10885138