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Known issues with IBM Spectrum Protect Operations Center Version 8.1.8

Question & Answer


Question

What are the known issues with IBM Spectrum Protect™ Operations Center Version 8.1.8?

Answer

The following issues have been identified in version 8.1.8 of the Operations Center:

Log-in and general issues

Retention Rules

Available languages: Interface text updates and documentation changes for Operations Center V8.1.8 are available in English only. Interface text and documentation for other languages are at the V8.1.7 level.

Message: ANR3218E UPDATE ADMIN: Administrator IBM-OC-server_name is a managed object and cannot be updated

Symptom

The error message ANR3218E is displayed. This error might be displayed when you try to connect a spoke server to the hub server, or when you try to update passwords on spoke servers.

Cause

The Operations Center runs independently of enterprise configuration, and is unable to update user IDs that are managed by the configuration manager. An administrator ID that the Operations Center creates and maintains on spoke servers was unintentionally placed under the control of the configuration manager.

When you try to connect a spoke server to the hub, the Operations Center attempts to register the monitoring administrator ID, IBM-OC-server_name, on the new spoke server. This same monitoring administrator ID with the same password is registered on the hub server and on all spoke servers. Periodically, the Operations Center automatically updates the monitoring administrator ID password on the hub and spoke servers. You typically do not need to use or manage this password. If the password update was not successful, and the Operation Center detects that the passwords on one or more spokes are not current, it prompts you to have it attempt the password update again.

If the error message ANR321E is displayed when you try to connect a spoke server or update a spoke server's monitoring administrator ID password, it might be because the monitoring administrator ID was inadvertently placed under the configuration manager's control. You might unintentionally place the monitoring administrator ID under the control of the configuration manager when you issue the DEFINE PROFASSOCIATION command. If you use a wildcard character in the DEFINE PROFASSOCIATION command to identify which administrators are associated with the configuration profile, you might unintentionally match the monitoring administrator ID. For example, you might associate all administrator IDs with the configuration profile by specifying admins=* in the DEFINE PROFASSOCIATION command.

Solution

Do not specify admins=* in the DEFINE PROFASSOCIATION command when you associate administrator IDs with the configuration profile. Instead, list all administrator IDs, excluding the monitoring administrator ID, in the command. For example, admins=admin1,admin2,admin3,admin4. Make sure to update the list when administrator IDs are added to or removed from the hub server.

Tip: You can use an enterprise configuration to maintain the monitoring administrator ID on spoke servers, but only if you designate the configuration manager server as the Operations Center hub server. For more information about grouping hub and spoke servers in an enterprise configuration, see
https://www.ibm.com/support/knowledgecenter/SSEQVQ_8.1.6/srv.install/c_oc_inst_reqs_tips_for_hub_spoke.html

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Clients that were added to a retention rule by using the command-line interface are not shown as members of the rule in the Operations Center

Symptom

You created or edited a retention rule by using the DEFINE RETRULE or UPDATE RETRULE command. On the command, you identified clients by using one of the following methods:

  • You used the node_name parameter and specified a wildcard pattern.
  • You used the node_group_name parameter to specify a node group.
     

When you view details of the retention rule in the Operations Center, the clients that you added by using the command-line interface are not shown.

Cause

The Operations Center does not support the following types of clients and client specifications:

  • Name patterns for node names. You cannot specify name patterns for node names in the Operations Center. By using the command-line interface, you can specify node name patterns, but these specifications are not shown in the Operations Center.
  • Node groups. You cannot specify node groups in the Operations Center. By using the command-line interface, you can specify node groups, but these specifications are not shown in the Operations Center.

Solution

Understand that node patterns and node groups are not supported or shown in the Operations Center.

Use the QUERY RETRULE command with the format=detailed parameter to display the clients that are associated with a rule.

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[{"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Product":{"code":"SSEQVQ","label":"IBM Spectrum Protect"},"Component":"Operations Center","Platform":[{"code":"PF002","label":"AIX"},{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"8.1.8","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
27 June 2019

UID

ibm10884648