Troubleshooting
Problem
After upgrading Cognos Analytics 11.0.10 to 11.0.13 reports can not be opened or edited.
Symptom
Message appears:
The report version "http://developer.cognos.com/schemas/report/14.3/" is not supported. Expected report version "http://developer.cognos.com/schemas/report/14.2/"
Cause
The Gateway components on the Webserver were not updated
Resolving The Problem
- Updating the Gateway
- Clearing Browser Cache
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"Report Authoring","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
25 March 2019
UID
ibm10878286