Troubleshooting
Problem
Planning Analytics for Microsoft Excel users may notice that content from the Planning Analytics Workspace Content Store is not refreshing.
Cause
If the content from the Planning Analytics Workspace Content Store is not refreshing, it may be due to an issue with Internet Explorer's caching.
Resolving The Problem
Set Internet Explorer to check for newer versions of stored webpages every time the webpage is visited.
- Open the Internet Explorer browser.
- Click Tools.
- Click Internet options.
- Select the General tab.
- Under Browser History, click Settings.
- In the Temporary Internet Files and History Settings window, select Every time I visit the webpage.
- Click OK.
Document Location
Worldwide
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"Planning Analytics for Microsoft Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 April 2019
UID
ibm10876838