IBM Support

Planning Analytics Workspace Content Store is not refreshing content in Planning Analytics for Microsoft Excel

Troubleshooting


Problem

Planning Analytics for Microsoft Excel users may notice that content from the Planning Analytics Workspace Content Store is not refreshing.

Cause

If the content from the Planning Analytics Workspace Content Store is not refreshing, it may be due to an issue with Internet Explorer's caching.

Resolving The Problem

Set Internet Explorer to check for newer versions of stored webpages every time the webpage is visited.
  1. Open the Internet Explorer browser.
  2. Click Tools.
  3. Click Internet options.
  4. Select the General tab.
  5. Under Browser History, click Settings.
  6. In the Temporary Internet Files and History Settings window, select Every time I visit the webpage.
  7. Click OK.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"Planning Analytics for Microsoft Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
15 April 2019

UID

ibm10876838