Troubleshooting
Problem
Known Limitation: Performance issues when using IBM Daeja ViewONE Virtual with Internet Explorer 11.0.46 and above.
Symptom
If you use Microsoft Internet Explorer 11.0.46 and above to run IBM Daeja ViewONE Virtual, you may experience slow or unresponsive operations when loading the viewer and\or new documents.
Cause
The known issues are documented in many articles available on the web and published my Microsoft themselves, for example:
https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/14540533/
https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/10186458/
https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/14540533/
https://developer.microsoft.com/en-us/microsoft-edge/platform/issues/10186458/
Several meeting with Microsoft the following statement on this issue has been provided.
" Bug/Design limitation. This behaviour is a known issue with IE11 and requests to correct or update the browser to address these types of leaks has been rejected by the product group as the architectural changes needed to address the leaks is too complex, expensive and the risk to severe regressions is too great."
Diagnosing The Problem
Opening Operating system task manager and monitoring the memory usage of Microsoft Internet Explorer.
The memory consumption of the browser gradually ramps up over time instead of recovering unused memory in full.
Resolving The Problem
Wait for MS to deliver the new Edge Chromium browser.
Use an alternative browser such as FireFox, Chrome or Safari.
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Document Information
Modified date:
28 January 2021
UID
ibm10875492