IBM Support

On a migrated instance to v10, Users unable to see the angular screens in webstore UI

Question & Answer


Question

On a migrated instance to v10,Post enabling the Latest and Persona-based Interface in SBC to view the angular js screens in Sterling Store, why does users do not see any angular screens on store UI except customer service view ?

Cause

The users have a group associated and the group does not have necessary permissions to access the other store angular screens

Answer

Manager Dashboard View and Dojo Order fulfillment View are  displayed based on permissions . The groups for which the users are assigned should be given access to the views to view them on the store UI.
Resource permissions should be enabled for Application Platform > Presentation > Resources-> WSC_Product_name->WSC_MANAGER_DASHBOARD 
 
 

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"v10","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Document Information

Modified date:
27 February 2019

UID

ibm10872338