IBM Support

User is Unable to Log into Transformer

Troubleshooting


Problem

User is unable to open a model in Transformer

Symptom

User is prompted to enter a username and password but gets the error message:
"This action cannot be completed because the other program is busy. Choose ‘Switch to’ to active the busy program and correct the problem."
Browsing to the Cognos Analytics environment using the Gateway URI generates the same prompt.

Cause

Windows Security on the windows server.

Environment

Cognos Analytics 11.0 R13

Resolving The Problem

Start Internet Explorer
1. Go to Internet Options
2. Go to Trusted sites
3. Uncheck the “Require server verification ….”
4. Enter the CA servername like servername.domain.com
5. Click on Add
6. Click Close
7. Click on custom level
8. Scroll down to the bottom of settings.
9. Mark “Automatic logon with current user name and password” at logon.
10. Click OK.
11. Click OK.
12. Exit Internet Explorer and start Transformer again.

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"Transformer","Platform":[{"code":"PF033","label":"Windows"}],"Version":"R13","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
07 May 2019

UID

ibm10872114