IBM Support

AAA-AUT-0010 Error opening a Poweplay Client PPX report

Troubleshooting


Problem

In process of migrating Reports to connect to Remote Cube in Cognos BI 10.2.2, opening PPX report and selecting Powercube Package published in Cognos Connection user encounter the error:
AAA-AUT-0010 User authentication required. Please Logon.

Cause

Powerplay Client cryptographic keys expired.

Diagnosing The Problem

Client and server application are at save version and Fix Pack Level.
Same user can log into Cognos Connection and create report using Powerplay Studio using same Powercube Package.
Cognos Server and Client configurations are correctly defined.

Resolving The Problem

Performing a Test and Save in Cognos Configuration for the Powerplay Client install re-generated the cryptographic keys and now the PPX can be opened successfully against the Remote Cube

Document Location

Worldwide

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"Powerplay Client","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
11 February 2019

UID

ibm10871326