Question & Answer
Question
Guardium Import is failing with error message database is full, but I've already run purge. What shall I do?
Cause
The Guardium nanny process monitors the internal database usage. If the appliance database gets to 100% full the nanny process can no longer run.
If appliance database was previously 100% full, but now has been purged, this problem can occur. It happens if the nanny process has not been started after the database size has been reduced.
Answer
First double check that you have enough free space. For example with cli command:
support show db-status used %
Be sure to be below 75% usage.
If the database usage is below 75% then nanny should not identify the database as full.
To restart nanny and set the database status correctly, run:
restart stopped_services
Wait 10 minutes then run the import again.
If that still don't help then open a case with support. Attach:
- support must_gather agg_issues
- support must_gather system_db_info
Related Information
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Document Information
Modified date:
04 April 2019
UID
ibm10871270