Troubleshooting
Problem
IBM Tivoli Storage Manager API client for i5/OS (formerly OS/400) client requirements
Cause
This is an API only; see the BRMS product for Backup-Archive client information.
For an overview of TSM Client and Server supported operating systems and platforms:
http://www.ibm.com/support/docview.wss?uid=swg21243309
Link to latest Server and Client downloads:
http://www.ibm.com/support/docview.wss?uid=swg21239415
Resolving The Problem
Hardware and Software Requirements
V6.2, V6.1 and V5.5 are past End of Support (EOS), see below
V5.4 is past End of Support (EOL)
Hardware | Operating System | Communication Protocol |
Version 6.2 (supported with Version 6.1-level client) | Version 6.2 (supported with Version 6.1-level client) | Version 6.2 (supported with Version 6.1-level client) |
Version 6.1
| Version 6.1
| Version 6.1
|
Version 5.5
| Version 5.5
| Version 5.5
|
Version 5.4
| Version 5.4
| Version 5.4
|
Version 6.2 is past End of Support (EOS). See the V6.2 Client:
- EOS page: http://www.ibm.com/support/docview.wss?uid=swg21671647
- Requirements web page: http://www.ibm.com/support/docview.wss?uid=swg21700847
- EOS page: http://www.ibm.com/support/docview.wss?uid=swg21635108
- Requirements web page: http://www.ibm.com/support/docview.wss?uid=swg21700845
- EOS page: http://www.ibm.com/support/docview.wss?uid=swg21635108
- Requirements web page: http://www.ibm.com/support/docview.wss?uid=swg21700848
[{"Product":{"code":"SSGSG7","label":"Tivoli Storage Manager"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Client","Platform":[{"code":"PF012","label":"IBM i"}],"Version":"6.2","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]
Was this topic helpful?
Document Information
Modified date:
17 June 2018
UID
swg21249392