Troubleshooting
Problem
You are running upgrade of Sterling OMS from 9.5 to 10. You have completed the activities as per the Upgrade documentation from Knowledge Center.
However, Tables related to Store are missing / difference few entries which are available in Sterling 10 vanilla installation.
However, Tables related to Store are missing / difference few entries which are available in Sterling 10 vanilla installation.
Below are the tables -
YFS_BASE_RULES, YFS_BASE_TRANSACTION, YFS_ERROR_CODE, YFS_BASE_COMMON_CODE, YFS_BASE_CONFIG_TASK, YFS_INVENTORY_CONSIDERATIONS, etc.
Symptom
Error in application server logs when trying to login to Sterling Store after upgrade
Cause
Issue is occuring due to some factory setup data missing in the upgraded setup. After reviewing it was found that ycdmigration steps are not executed
Resolving The Problem
Perform ycdmigraation steps as mentioned in below link. This is a mandatory step to be executed during upgrade
https://www.ibm.com/support/knowledgecenter/en/SS6PEW_10.0.0/com.ibm.help.upgrade.migrating.oms.doc/upgrade/t_MigratingHistoryData.html
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS6PEW","label":"Sterling Order Management"},"Component":"","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"v10.0","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]
Historical Number
TS001680035
Product Synonym
Sterling OMS
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Document Information
Modified date:
28 January 2019
UID
ibm10794613