Troubleshooting
Problem
After entering the username/password at the Login page, the subsequent Homepage is blank.
Symptom
The issue occurs only with IE11, not with any other supported browser.
Cause
This issue can be caused by a variety of security configuration settings for IE11, which are handled in most sites by a central Group Policy.
Resolving The Problem
IBM cannot provide assistance with 3rd party applications such as Microsoft IE11 or recommend any specific security configuration.
As this issue is unique to Microsoft Internet Explorer 11, the customer is advised to contact Microsoft Support.
The following IE11 parameters can affect the display of the homepage. Please note that IBM OpenPages does not take responsibility for setting any IE11 parameters. The suggestions below are only for provided for troubleshooting advice for network administrators, and the customer's security teams must be responsible for the configuration of IE11.
1. Turn off Compatibility mode (Settings > Compatibility View Settings > Untick everything).
2. Settings > Internet Options > Security. Here add the OpenPages URL to Trusted Sites (not Local Intranet). If you use HTTP you'll need to untick "Require Server Verification".
3. Settings > Internet Options > Security. Press "Custom Level" and scroll down. Ensure "Scripting of java applets" and "Active Scripting" are ticked.
4. Settings > Internet Options > Advanced. Tick "Use software rendering..." and Apply.
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Document Information
Modified date:
30 December 2018
UID
ibm10793317