IBM Support

Unable to see my schedules and subscriptions under my preferences

Troubleshooting


Problem

A Cognos Analytics user does not have the my schedules and subscriptions button in their preferences (top right person icon).

Cause

In order to see my schedules and subscriptions the user has to be a member of a licensed role i.e. Information Distribution.

Resolving The Problem

In addition to adding the user to a licensed role, this also has to be added to Scheduling (Manage, Administration Console, Security, Capabilities, Scheduling, Drop Down Arrow, Set Properties, Permissions, Add).

Occasionally you may need to go back to the main scheduling (Manage, Administration Console, Security, Capabilities, Scheduling) click on Scheduling, then schedule by day, drop down arrow, set properties and add the licensed role here as well.

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Document Information

Modified date:
28 November 2018

UID

ibm10742653