Troubleshooting
Problem
Response time of Cognos Analytics increases significantly during 10 minute periods during load testing of an SDK application. Pattern of periods when Cognos is responding fast and slow looks like 30 minutes fast --> 10 minutes slow --> 20 minutes fast --> 10 minutes slow, etc.
Symptom
CPU usage on any Cognos Analytics servers decreases during these periods.
No significant activities in the content store database
Cause
SDK application uses only one user account to execute all reports in Cognos
Resolving The Problem
Use multiple user accounts in the SDK application
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
12 November 2018
UID
ibm10740035