IBM Support

管理対象として追加したコンピューターが、ILMT 画面上に表示されない

Troubleshooting


Problem

ILMT の管理対象のコンピューターを追加するために、Bigfix クライアントをインストールしました。
しかし、ILMT の Web インターフェース > レポート > コンピューター の画面に表示されません。

Cause

以下のいずれかが原因として考えられます。

 - Bigfix サーバーのデータベースから、ILMT のデータベースに情報伝達が行われていない

 - Bigfixクライアントが Bigfix サーバーに接続できていない

Resolving The Problem

以下の手順で、原因の切り分けと回避をお試しください。

手順--------------------------------------
1)
Bigfix コンソールにログインします。

2)
コンピューター > すべてのコンピューター を開きます。

3)
ILMT 上で表示されないコンピューター名が存在しているかどうか確認します。

4)
Bigfix コンソールにコンピューター名が存在している場合には、ILMT の Web インターフェース > 管理 > データのインポート > 今すぐインポート を実行します。

インポート処理が完了後、レポート > コンピューター に、コンピューター名が追加されるか確認します。

5)
Bigfix コンソールにコンピューター名が存在しない場合には、Bigfix クライアントから Bigfix サーバーへの接続ができていない状態のため、通信状態を確認します。

5-1:
Bigfix クライアントは、マストヘッド・ファイルに記載のホスト名で通信を行います。
名前解決が行われていて、Bigfix サーバーのホスト名で通信が可能か確認してください。

例)ping コマンドの実行で確認が可能です。
  ping <Bigfix サーバーのホスト名>

5-2:
Firewall 等で以下の通信が阻害されていないか確認してください。

BigFix クライアント:any -> (TCP)   -> BigFix サーバー:52311
BigFixクライアント-> (ICMP) -> BigFixサーバー
---------------------------------------------

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Document Information

Modified date:
26 April 2021

UID

ibm10737789