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Unable to Import content from previous version of IBM Cognos Command Center

Troubleshooting


Problem

Cognos Command Center content was exported from one version and imported to another.  Import failed.

Symptom

The selected ecosystems and processes cannot be imported.

The IBM Cognos TM1 10.2.2.2 Plugin version 10.2.40100 is present in a wrong version on this system. Need IBM Cognos TM1 10.2.2.2 Plugin version 10.2.9100.29

Cause

As the error indicates, the version of the TM1 10.2.2.2 plugin on the CCC install where the import is happening is different than the CCC install where the export was created.

Environment

Cognos Command Center 10.2.4

Resolving The Problem

To resolve the issue, copy the TM1 plugin from the old install to the new install (..\IBM\Cognos Command Center\Plugins). 

 

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
12 October 2018

UID

ibm10735007