IBM Support

Task pane doesn't open in Planning Analytics for Excel

Troubleshooting


Problem

User is trying to work in Planning Analytics for Excel however the task pane doesn't open after signing in successfully to the PA instance.

Symptom

- User will launch Excel and connect to his PA cloud server in Planning Analytics for Excel.

- Sign in page will show up and the user will sign in successfully.

- After connecting, the task pane section will not launch.

 

Cause

This could be due to office connection xml files not loaded properly.

Environment

Windows OS.

Resolving The Problem

We will need to refresh the office connection xml files using the following steps:

1- Make sure Excel is completed closed (so no excel process is running).

2- Navigate to the "Office Connection" folder in the user's profile in Windows. For instance: "C:\Users\userprofile\AppData\Local\Cognos\Office Connection.

3- Rename the "Office Connection" directory that includes the plugin necessary files to "Office Connection_backup".

4- Launch Excel, click on the Planning Analytics for Excel ribbon and connect to the PA instance (This step will generate a new Office Connection directory).

5- The task pane will show up now.

 

Note: You may need to unhide items under your user profile if you are not seeing the "AppData" directory.

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"Planning Analytics for Excel","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
20 September 2021

UID

ibm10733082