Troubleshooting
Problem
Performance Modeler hangs when adding an Approval Hierarchy to an Application and must be force-closed.
Symptom
Performance Modeler freezes, with 'Not Responding' in the top bar. It never comes out of this state.
Cause
The Approval hierarchy was not in the correct sort order when it was created and saved.
Resolving The Problem
When creating the new Approval Hierarchy subset in Perspectives, one needs to sort the hierarchy correctly (button ‘Hierarchy Sort’, next to the Sort Descending button below).
If this is not done then the hierarchy would be incorrect and was not able to load into the Performance Modeler application, making it hang.
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Document Information
Modified date:
20 September 2021
UID
ibm10733048