IBM Support

Unable to remove schedule created by 'Unavailable'

Troubleshooting


Problem

In the My schedules and subscriptions panel, there are several activities that are showing Scheduled by Unavailable. These schedules cannot be Removed, Modified and neither can its Properties be viewed.

Selecting the Remove this schedule option shows a success message but after refreshing the page the schedule is still there.

Cause

This issue is caused by some orphaned objects that are referenced when loading the Schedules.

Resolving The Problem

Remove or rename the indices folder in the search folder.

  1. Stop the Cognos service in Cognos Configuration
  2. Rename the indices folder in the search folder in Cognos installation directory.
  3. Restart Cognos.

[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"Component":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]

Document Information

Modified date:
22 November 2018

UID

ibm10732918