Troubleshooting
Problem
In the My schedules and subscriptions panel, there are several activities that are showing Scheduled by Unavailable. These schedules cannot be Removed, Modified and neither can its Properties be viewed.
Selecting the Remove this schedule option shows a success message but after refreshing the page the schedule is still there.
Cause
This issue is caused by some orphaned objects that are referenced when loading the Schedules.
Resolving The Problem
Remove or rename the indices folder in the search folder.
- Stop the Cognos service in Cognos Configuration
- Rename the indices folder in the search folder in Cognos installation directory.
- Restart Cognos.
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Document Information
Modified date:
22 November 2018
UID
ibm10732918