Troubleshooting
Problem
When clicking the "Reports" tab on the Planning Analytics (PA) homepage to access Cognos Analytics (CA), the following error is thrown:
Error 404: java.io.FileNotFoundException: SRVE0190E: File not found: /cgi-bin/cognos.cgi
Symptom
Unable to access CA: Error 404: java.io.FileNotFoundException: SRVE0190E: File not found: /cgi-bin/cognos.cgi
Cause
Customer was recently upgraded from BI 10.2.2 to CA 11. There was an invalid cache/cookie in his browser that caused the error to occur.
Environment
Planning Analytics on Cloud integrated with Cognos Analytics on Cloud
Resolving The Problem
Clearing the cache of the current browser or using a new browser resolved the issue
[{"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"Component":"","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Versions","Edition":"","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
20 September 2021
UID
ibm10729229