Question & Answer
Question
Why is the first raised on value timestamp on ManageAlert screen in IBM Call Center for Commerce not in sync with the Timestamp of Alert on application console of Detail page?
Cause
Call center converts the time to the locale of the machine that is using the call center.
Answer
Changing the system locale to a different time zone converts the times from install timezone as expected.
Application console timestamp and call center timestamp will be in sync only if the System locale, Install locale and Database locale are in sync.
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Document Information
Modified date:
31 July 2018
UID
ibm10718461