IBM Support

Planning Analytics TM1 Web /Planning Analytics Spreadsheet Services after upgrade to version 2.0.97 or newer throw error "Unsupported protocolSSL_TLSv2"

Troubleshooting


Problem

Planning Analytics TM1 Web /Planning Analytics Spreadsheet Services after upgrade to version 2.0.97 or newer throw error "Unsupported protocolSSL_TLSv2"

Symptom

Error "Unsupported protocolSSL_TLSv2" when try to access instances list
error

Cause

The problem is caused by Java update which is mentioned under document Upgrade to Java 17 in IBM® Planning Analytics TM1 Web - IBM Documentation

Resolving The Problem

Top resolve the problem we need to apply steps from document Upgrade to Java 17 in IBM® Planning Analytics TM1 Web - IBM Documentation
  1. Back up the existing jvm.options file in <installation_location>\wlp\usr\servers\tm1web\. For example, rename jvm.options to jvm.options.old. This step backs up your current settings.
  2. Rename jvm.options.new to jvm.options. This step uses the new version of jvm.options that is supplied with the latest version of Planning Analytics Spreadsheet Services.
  3. Restart IBM planning spreadsheet services. You should now be able to launch the TM1 Web landing page.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSCTEW","label":"IBM Planning Analytics Local"},"ARM Category":[{"code":"a8m3p000000PC7fAAG","label":"Planning Analytics-\u003EWeb PASS Contributor Application-\u003EInstall Configure and Upgrade"}],"ARM Case Number":"TS017159208","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"2.0.9"}]

Document Information

Modified date:
06 September 2024

UID

ibm17167839