Troubleshooting
Problem
Users who login to Planning Analytics Workspace can't see the processes in the TM1 cubes. In other tools liek TM1 Architect the same user is able to see and edit processes.
Symptom
User in Planning Analytics Workspace is not able to see TM1 cube processes.
Cause
The user has the required rights in TM1 to see and edit TM1 cube processes. But in Planning Analytics Workspace the user is not assigned to the correct "Role" - Administrator or Modeler.
Environment
Planning Analytics Workspace on Linux and Windows
Diagnosing The Problem
Login with an Administrator user in Planning Analytics Workspace. Via the user icon in the top right corner select "Administer". In the "Users" tab you will see a list of available users in PAW, their status and the last modification date.
In click on a user you will see the user profile and the "Role" the user has in PAW.
Resolving The Problem
To solve the problem the user need to be a member of the "Administrator" or the "Modeler" Role in PAW.
1. Login with an Administrator user in Planning Analytics Workspace.
2. Via the user icon in the top right corner select "Administer".
3. In the Administration window select the "Users" tab.
4. Click on the user you wanna check and modify the "Role"
5. Click on the blue right error in the row for "Role". Select the Role the user should assigned to.
6. The user need to be an "Administrator" or a "Modeler" to see the TM1 cube processes.
Is the user an "Analyst" or "Consumer" in Planning Analytics Workspace he/she is not able to see the TM1 cube processes.
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Document Information
Modified date:
09 July 2018
UID
ibm10716691