Troubleshooting
Problem
Fix CentralでRPMが見つからないという問題が確認されます。この問題により、RPMを更新または再インストールする際に困難を引き起こす可能性があります。この問題が発生すると、ユーザーによるRPM問題の解決が困難になる可能性があります。
Cause
RPMの基本バージョンはFix Centralでは利用できません。Fix Centralには、更新されたDSMおよびプロトコルのRPMのみが含まれています。
Diagnosing The Problem
Fix CentralでRPMバージョンを検索すると、以下の結果が表示されます。
注: RPMがQRadarの7.4バージョンからのものである場合があります。この場合、ご使用のRPMについて、まずFixCentralの7.4バージョンを確認してください。
Resolving The Problem
- それぞれのQRadar ISOバージョンをご使用のホストにダウンロードします。
- それをマウントします。
- Linux®では、マウント・ポイントを作成してから、MOUNTコマンドを使用してISOイメージをマウントできます。以下に例を示します。
mkdir -pv /media/cdrom mount -o loop 750-QRADAR-QRFULL-2021.6.7.20230822112654.iso /media/cdrom
- Windows®では、ISOイメージをダブルクリックすると、そのイメージがドライブとしてマウントされます。
- Linux®では、マウント・ポイントを作成してから、MOUNTコマンドを使用してISOイメージをマウントできます。以下に例を示します。
- 必要なRPMバージョンを見つけるには、YUMコマンドを使用できます。
例:
[root@qradar ~]# yum search protocol Updating Subscription Management repositories. =================================================== Name & Summary Matched: protocol =================================================== PROTOCOL-AhnLabPolicyCenterJdbc.noarch : PROTOCOL @rpm.description@ Install PROTOCOL-AkamaiKonaRESTAPI.noarch : PROTOCOL null Install PROTOCOL-AlibabaCloudSimpleLogService.noarch : PROTOCOL null Install PROTOCOL-AmazonAWSRESTAPI.noarch : PROTOCOL @rpm.description@ Install PROTOCOL-AmazonWebServices.noarch : PROTOCOL @rpm.description@ Install PROTOCOL-ApacheKafka.noarch : PROTOCOL null Install . . .
-
Linuxの場合: 「post/dsmrpms」ディレクトリーで必要なバージョンを見つけ、それをインストールするために「yum install <RPM filename>」を実行します。
Windowsの場合: ファイル・エクスプローラーを使用して「<Drive>: \post\dsmrpms」内のRPMを表示し、WinSCPまたは同様のアプリケーションを使用してファイルをQRadarコンソールにコピーします。「yum install <RPM filename>」を実行してRPMをインストールします。 -
RPMのインストールが完了したら、「変更のデプロイ」または「すべての構成のデプロイ」を実行します。
注: Fix CentralまたはISOでRPMが見つからない場合、間違ったQRadarバージョンをダウンロードした可能性があります。
これらの手順で問題が解決しなかった場合、サポートCaseを起票してください。
Related Information
Document Location
Worldwide
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Document Information
Modified date:
15 August 2024
UID
ibm17163500