IBM Support

Understanding Planning Analytics as a Service Instance Quota

Troubleshooting


Problem

The Planning Analytics as a Service Instance Quota tile provides details that do not appear to match the usage of the databases in Planning Analytics Database Administration.

Symptom

The Planning Analytics as a Service Instance Quota indicates that there is no memory available (0 GB available), however only 16 GB (of 32) has been allocated:
image-20240516081556-3

Cause

The Planning Analytics Service Instance Quota tile includes all environments within the instance.

Resolving The Problem

To better understand the service instance usage for all environments in the instance, switch between environments using the Environment Switcher dropdown.  In this example, 16 GB is used by a database in one environment (PASupport).  The rest of the quota is used by a database running in the other environment (PASupport2).

image-20240516083009-2
The same applies to Disk Usage, as well as Available Users.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU048","label":"IBM Software"},"Product":{"code":"SSEAI8G","label":"Planning Analytics as a Service"},"ARM Category":[{"code":"a8m3p000000GoaGAAS","label":"Planning Analytics-\u003EPlanning Analytics as a Service Specific"}],"ARM Case Number":"TS016242929","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
16 May 2024

UID

ibm17152863