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UserSync error: Error 400: BMXAA3888E - The user you selected is in use by a deleted user and cannot be reused

Troubleshooting


Problem

You might experience an "UserSync error: AIUI1101E: Internal user agent error. Details: [main **username**] synched: status_code: 400 r.text Error 400: BMXAA3888E - The user you selected is in use by a deleted user and cannot be reused" error message during the User synchronization process in Maximo Application Suite User Administration.

Cause

Manage users are never completely removed from the MAXUSER table for audit purposes. They are still there, but with a status that is not 'ACTIVE'.

Resolving The Problem

If you are trying to sync users from MAS to Manage, you might need to take this action:

Run in manage database SELECT * FROM MAXUSER and find that the status of that user is not 'ACTIVE' .

You could try making it active via SQL as reactivating that user fixes this sync issue.

update maximo.maxuser set status='ACTIVE' where userid = 'yourusername'

commit;

Document Location

Worldwide

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Document Information

Modified date:
12 June 2024

UID

ibm17150178