Question & Answer
Question
Why there is no language selector available in the login page on Maximo Application Suite?
Cause
The selector is not present when multiple languages are available.
Answer
The Maximo Application Suite login page is designed to use the language set in the browser and is displayed in that language. The select language option is removed starting with version 8.x.
If the language that is selected in the browser is not available in Maximo Application Suite, the application displays the base language.
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Document Information
Modified date:
24 April 2024
UID
ibm17149297