IBM Support

"Invalid or corrupted PDF file" after copying the External Object Store to a new location.

Troubleshooting


Problem

After copying the contents of the External Object Store to a new location, errors are encountered with the PDF outputs.

Symptom

Invalid or corrupted PDF file
PDF.js v2.12.0 (build: f8b4803)
Message: The PDF file is empty, i.e. its size is zero bytes.

Cause

The External Object Store filesystem had not copied correctly.

Resolving The Problem

Re-copy the content, ensuring that the filesystem contents and permissions match.

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSTSF6","label":"IBM Cognos Analytics"},"ARM Category":[{"code":"a8m50000000Cl3zAAC","label":"Administration"}],"ARM Case Number":"TS015459702","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
28 February 2024

UID

ibm17125275