Troubleshooting
Problem
This is a problem that happens every time that you try to open the Inspection Role Based Application or connect Mobile for EAM to Maximo.
This message is displayed:
![error](/support/pages/system/files/inline-images/Screenshot%202024-02-23%20at%2015.59.37.png)
Symptom
Once you open the Inspection Role Based Application or connect Mobile for EAM to Maximo, this error will be displayed.
This doesn't cause any error to any Applications, but this keeps being displayed for the end user.
Cause
This is caused by Mobile checking for the system properties mci.mvi.apiurl and mci.mvi.apikey on Maximo even if you don't have Maximo Civil Infrastructure installed.
Environment
Maximo TPAE prior to IFIX 16, so IFIX 15 or lower with Mobile for EAM 8.10 IFIX 9 or Mobile for EAM 8.11 IFIX 4
Diagnosing The Problem
This happens in every platform (iOS, Android and Windows) using Mobile for EAM app or in any browser after opening Inspection Role Based Application.
Resolving The Problem
This is fixed by DT243499 that is included on IFIX 16, it basically removes the check for these 2 properties.
Here's the IFIX list:
https://www.ibm.com/support/pages/finding-maximo-7613-interim-fix-version
The IFIX 16 download page:
https://www.ibm.com/support/pages/node/7113802
This is the defect that fixes the issue:
https://www.ibm.com/mysupport/s/defect/aCI3p0000004Kmi/dt243499?language=en_US
Document Location
Worldwide
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Product Synonym
mobile; mobile for eam
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Document Information
Modified date:
23 February 2024
UID
ibm17123186