IBM Support

MaaS360 APNs Renewal: Confirm Topic Change

Troubleshooting


Problem

When renewing your Apple Push Notification Certificate (APNs) you receive "Confirm Topic Change" pop-up window.
Confirm Topic Change

Cause

This is because you are renewing a certificate that does not match the current certificate in your MaaS360 portal.

Resolving The Problem

Reference Apple MDM Profile Renewal Troubleshooting on where to locate your current certificate in MaaS360 and the Apple Push Certificates Portal.
If unable to locate the certificate or need to transfer a certificate to another Apple ID, reach out to Apple Enterprise Support at 1-866-752-7753.   
As a last resort, if you need to upload a new certificate, reach out to MaaS360 Support for assistance.
Once we enable a backend property, you see the following prompt after starting over through the process: You have uploaded a certificate with a topic different from your existing certificate.  If you click YES, you will need to re-enroll all of your Apple devices (iOS and Mac).  
Confirm Topic Change

Document Location

Worldwide

[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSYSXX","label":"IBM MaaS360"},"ARM Category":[{"code":"a8m3p000000hCHAAA2","label":"PLATFORM-\u003ETOKENS \u0026 RENEWALS"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]

Document Information

Modified date:
16 February 2024

UID

ibm17118977