Troubleshooting
Problem
In Aggregation/Archive log there is a warning in the comment column after a data archive or data export process completed:
-
Warning - Previous export or archive created AGG_EXPORT_KEYS_TMP_DB_BACKUP
Symptom
- Warning in Aggregation/Archive log in comment column:
- Warning - Previous export or archive created AGG_EXPORT_KEYS_TMP_DB_BACKUP
- Message in Aggregation/Archive Debug Log:
- WARNING - Previous export or archive failed and data is stored in AGG_EXPORT_KEYS_TMP_DB_BACKUP_
Cause
Previous data export or archive failed at a specific stage during creation of AGG_EXPORT_KEYS_TMP_DB.
Resolving The Problem
If there is a failure at this stage, a subset of data being exported or archived is backed up in another database - AGG_EXPORT_KEYS_TMP_DB_BACKUP_<datetime>
Guardium support needs to investigate this data and recover if needed.
Create a support case and attach aggregation must gather - support must_gather agg_issues.
Guardium support can use the internal section of this technote to troubleshoot and resolve the issue.
Document Location
Worldwide
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Document Information
Modified date:
13 August 2024
UID
ibm17111662