Troubleshooting
Problem
When refreshing a Planning Analytics for Excel formula-based report (custom report or dynamic report), the following error is displayed in the cells:
Dynamic Report - #NUM!
Dynamic Report - #NUM!
Customer Report - #VALUE!
Cause
The Planning Analytics session has expired or been disconnected and needs to be reauthenticated.
Resolving The Problem
To resolve the problem, log back in (connect) to the database of which the report is based on.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m50000000KzJ4AAK","label":"Planning Analytics-\u003EPlanning Analytics For Microsoft Excel"}],"ARM Case Number":"TS015164079","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
16 January 2024
UID
ibm17107867