IBM Support

What is the work order number or a newly created follow-up work order in Maximo Mobile?

Question & Answer


Question

When a follow-up work order is created on a device, the work order number is not displayed.  What is the work order number?

Cause

The follow-up work order number is not immediately available because the data is not synchronized with the server at the moment of creation.  The chevron button is not enabled at creation time because further processing is required for the newly created follow-up work order.  The data needs to be synchronized with the server by using a refresh.

Answer

Use these steps to refresh the data:
  1. Go back to the Work order list page
  2. Select "check for updates", which refreshes the data
  3. Go to the work order and view the follow-up work order to see the work order number.  The chevron button is also enabled.

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Document Information

Modified date:
11 January 2024

UID

ibm17103256