Troubleshooting
Problem
When you use special characters in IBM Business Process Manager user IDs and passwords, you might encounter unpredictable results. When you log into the Process Center from IBM Process Designer, you might get two authentication requests. You might also receive multiple requests when you switch from the Designer view to the Process Center view in IBM Process Designer.
Symptom
The following screen shot shows the authentication error:
Cause
The issue can be traced to a special character that is used within a user password to ensure a higher level of security. When you first log into Process Center, the user ID and password are saved to variables as a string. However, with some special characters, the password is saved incorrectly and the authentication check fails.
Resolving The Problem
The Characters that are valid for user IDs and passwords topic in the product documentation lists all of the valid special character that you can use in user IDs and passwords.
Product Synonym
BPM
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Document Information
Modified date:
22 June 2018
UID
swg21670078