Troubleshooting
Problem
Users might notice that they're unable to download files from Planning Analytics Workspace through the Microsoft Edge and the Google Chrome browser.
Cause
This issue is not specific to IBM web apps, but due to the latest Chromium-based update.
Resolving The Problem
To work around the issue until a long-term fix is determined, users can:
Enable the option "Ask me what to do with each download" in the Microsoft Edge browser settings.
Enable the option "Ask where to save each file before downloading" in the Google Chrome browser settings.
Note: If you're still experiencing download issues, restart your device to ensure that the browser changes propagate correctly.
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB10","label":"Data and AI"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSD29G","label":"IBM Planning Analytics"},"ARM Category":[{"code":"a8m50000000KzL0AAK","label":"Planning Analytics-\u003EPlanning Analytics Workspace-\u003EModel Data and Reports"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
20 December 2023
UID
ibm17097927