IBM Support

Users may be unable to export to Excel from Planning Analytics Workspace on Chromium-based browsers

Troubleshooting


Problem

Users might notice that they're unable to download files from Planning Analytics Workspace through the Microsoft Edge and the Google Chrome browser.

Cause

This issue is not specific to IBM web apps, but due to the latest Chromium-based update. 

Resolving The Problem

To work around the issue until a long-term fix is determined, users can:
Enable the option "Ask me what to do with each download" in the Microsoft Edge browser settings.
Enable the option "Ask where to save each file before downloading" in the Google Chrome browser settings.
Note: If you're still experiencing download issues, restart your device to ensure that the browser changes propagate correctly.

Document Location

Worldwide

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Document Information

Modified date:
20 December 2023

UID

ibm17097927