Troubleshooting
Problem
WebSphere LB installed as Windows™ Service start with delay feature
Symptom
WebSphere Edge Load Balancer (LB) is installed as a Windows™ Service. During initialization, the Load Balancer queries the operating system for network connectivity information. If the network services of the operating system are not initialized, the Load Balancer fails to start.
Cause
Windows™ boot up must progress far enough to honor system calls for LB as a Windows™ Service.
Environment
WebSphere LB installed on Windows™ 2008 or 2012 as a service
Resolving The Problem
It is recommended to configure the "Delayed Service Start" option for Load Balancer of the Windows™ service.
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Document Information
Modified date:
27 January 2022
UID
swg21597313