Troubleshooting
Problem
A particular file might have Chinese, Japanese, Korean (CJK), or double-byte characters. When the file is used for PDF report generation, it results in a blank page or block characters in the converted PDF file.
Symptom
The converted PDF file either shows block characters or a blank page instead of readable font contents.
Cause
This issue is a limitation of Groupdocs Conversion version 22.8. A support case is open with the Groupdocs team.
Resolving The Problem
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSRHPA","label":"IBM Maximo Application Suite"},"ARM Category":[{"code":"a8m3p000000F85DAAS","label":"Maximo Application Suite-\u003EMAS Applications-\u003EManage-\u003EApplications"},{"code":"a8m3p000000F81GAAS","label":"Maximo Application Suite-\u003EMAS Applications-\u003EManage-\u003EReports"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
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Document Information
Modified date:
27 November 2023
UID
ibm17033002