Troubleshooting
Problem
Symptom
![user](/support/pages/system/files/inline-images/Screenshot%202023-07-19%20at%2010.39.32%20AM.png)
Cause
Diagnosing The Problem
In this example, we find that there is a problem with the users email address -
Resolving The Problem
First, go to Manage > Security > Users > xxxxxx@anywhere.com, and expand the primary email field.
Expand the drop down to see whether there is a secondary email. If you find that there is, Delete the email and save the settings. Once done, check whether you are able to save the user.
If, no secondary is listed and you have database access to run a query you can run the following -
select Personid FROM EMAIL where EMAILADDRESS ='xxxxxx@anywhere.com’;
select * from maxuser where personid='PERSONID' (take the Personid from the 1st query and put it in the second query to get the output).
The output shows what user that this email is being used as a secondary. You can them go back to the Manage > Security > Users > look at the primary email field for the user found from the select. Expand the field, the email address in question that is referenced in the logs.
**If you are a hosted customer and do not have database access you can submit a case with the support team so that we can have these select statements run for you**
Document Location
Worldwide
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Document Information
Modified date:
19 July 2023
UID
ibm17013167