Troubleshooting
Problem
Microsoft Excel™ で作成された CSV ファイルは、次のエラー・メッセージが表示されてリファレンス・データ・セットにインポートできません: 'An unknown upload error has occurred. Please try again.'
Cause
Microsoft Excel™ で CSV UTF-8 (コンマ区切り)(*.csv) として保存されたファイルは、ファイルに utf-8 形式の mime_encoding を使用するため、リファレンス・データ・セットとして QRadar にインポートすることはできません。
Resolving The Problem
この問題が発生した管理者は、Microsoft Excel でファイルを CSV (コンマ区切り)(*.csv) として再度「名前を付けて保存」してください。 ファイル・タイプ (コンマ区切り)(*.csv) として保存すると、ファイルの mime_encoding は us-ascii 形式になり、QRadar リファレンス・データ・セットにインポートすることができます。
- Microsoft Excel™ でファイルを開きます。
- Microsoft Excel で、ファイルに移動し「名前を付けて保存」をクリックします。
- 新しい名前を入力するか、同じ名前のままにして、既存のファイルを上書きします。
- リストの 2 番目の CSV タイプを選択します: CSV (コンマ区切り)(*.csv)
- ファイルを保存します。
- QRadar GUI で、管理タブに移動します。
- リファレンス・セット管理をクリックします。
- リファレンス・セットを作成するか、リストされているものを選択します。
- ダブルクリックしてリファレンス・セット・エディターを開きます。
- インポート をクリックし、インポートする新しい CSV ファイルを選択します。
- インポート をクリックします。
結果
CSV (コンマ区切り)(*.csv) タイプとして保存された新しいファイルは、エラーなしでインポートされます。
Related Information
Document Location
Worldwide
[{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSV4BL","label":"IBM QRadar"},"ARM Category":[{"code":"a8m0z000000cwsyAAA","label":"Admin Tasks"}],"ARM Case Number":"","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"},{"Type":"MASTER","Line of Business":{"code":"LOB24","label":"Security Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSBQAC","label":"IBM Security QRadar SIEM"},"ARM Category":[{"code":"a8m0z000000cwtiAAA","label":"Performance"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
30 October 2023
UID
ibm17012643