Question & Answer
Question
We created a rule in Control Center to notify when an adapter is added or removed from B2B, why is this occurring when a one of B2B nodes is stopped?
Cause
Control Center compares the list of adapters being sent to it from Sterling B2B each time based on the time to monitor adapters.
Answer
Sterling B2Bi node is shut down, it's enabled adapters were disabled/stopped, and therefore, the list of available / enabled adapters in number would decrease.
Note that Control Center will only issue one CGIS012I in this case, the first adapter that is found to be missing.
Related Information
[{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SSJC3O","label":"IBM Sterling Control Center Monitor"},"ARM Category":[{"code":"a8m0z000000cx9aAAA","label":"B2B"}],"ARM Case Number":"TS013129054","Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"},{"Type":"MASTER","Line of Business":{"code":"LOB59","label":"Sustainability Software"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Product":{"code":"SS3JSW","label":"IBM Sterling B2B Integrator"},"ARM Category":[{"code":"a8m50000000L28iAAC","label":"Visibility"}],"Platform":[{"code":"PF025","label":"Platform Independent"}],"Version":"All Versions"}]
Was this topic helpful?
Document Information
Modified date:
13 July 2023
UID
ibm17011795